Blog et news Actualités sur les sites web

Cyberoffice et MyCyberoffice compatibles avec Dolibarr 14

Les modules de synchronisation automatique CyberOffice et MyCyberOffice sont compatibles avec la nouvelle version de Dolibarr 14 et sont disponibles sur Prestashop Addons et DoliStore. CyberOffice 1.5.9 et MyCyberOffice 1.4.1 sont maintenant compatibles avec Dolibarr 14 et avec Prestashop 1.7.7.x

Acheter les modules

MyCyberoffice nouveautés à partir de la version 1.4.1

Depuis la nouvelle version 1.4.1 le module de synchronisation de Dolibarr vers Prestashop MyCyberOffice profite de toutes nouvelles fonctionnalités.
- Prix dégressifs synchronisés depuis les Prix spécifiques de Prestashop
- Choix du niveau de prix à synchroniser vers Prestashop

MyCyberOffice 1.4.1

Acheter le module

Cyberoffice et MyCyberoffice compatibles avec Dolibarr 13

Les modules de synchronisation automatique CyberOffice et MyCyberOffice sont compatibles avec la nouvelle version de Dolibarr 13 et sont disponibles sur Prestashop Addons et DoliStore. CyberOffice 1.5.6 et MyCyberOffice 1.4.1 sont maintenant compatibles avec Dolibarr 13 et avec Prestashop 1.7.7.2

Acheter les modules